WE HAVE NOW MOVED!!! VISIT HTTP://WWW.CARNAGE-GAMING.CO.UK
 
HomeHome  FAQFAQ  RegisterRegister  Log inLog in  
Latest topics
» Carnage-Gaming.co.uk Is live!!
Wed May 20, 2009 12:04 am by Israfil

» Secret World and others
Tue May 19, 2009 8:50 pm by chickenturbine

» Star Wars: The Old Republic
Tue May 19, 2009 3:03 pm by Bitterness

» Dragon Age
Tue May 19, 2009 1:43 am by Israfil

» Bioshock 2
Mon May 18, 2009 2:53 pm by Bitterness

CoD4 Clan Server
Top posters
Ashrak
 
Idaeus
 
Cheesy
 
chickenturbine
 
Israfil
 
Munchie
 
Smellyferret
 
Cryten
 
Bitterness
 
Freon
 

Share | 
 

 problem need help

Go down 
AuthorMessage
Munchie
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!



PostSubject: problem need help   Wed Mar 25, 2009 3:59 pm

cleaning my monitor todayi caught the on/off switch (monitor goes off) i switch it back on and now im stuck with a blue line running straight down the center of my screen , i have no clue as to wether this is a windows fault , monitor fault or something ive done ( unintentionally) by changing a display feature or something .
Any help or advice would be cool Smile
Back to top Go down
View user profile
Munchie
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!



PostSubject: Re: problem need help   Wed Mar 25, 2009 4:50 pm

tis ok think ive sorted it Sad
Back to top Go down
View user profile
Ashrak
YEEEAARRG! YoHo, Ahoy!
YEEEAARRG! YoHo, Ahoy!
avatar


PostSubject: Re: problem need help   Wed Mar 25, 2009 6:58 pm

What was it mate? I only just saw your post. was busy earlier whn ya rang.

_________________
"My fists bleed death!!!"

Back to top Go down
View user profile
Munchie
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!
I is doing the tactics init.. Shoot dat der!! NO, NOT ME!!



PostSubject: Re: problem need help   Wed Mar 25, 2009 7:32 pm

not sure what it was , encounterd some peeps with the same problem , 1 suggested pulling power lead out while still switched on then plugging it back in again.That seemed to work for me , blue vertical line dissapeared lol .
Back to top Go down
View user profile
Smellyferret
Opinions are like arseholes, everyone has one.. unless you're me I have lots!
Opinions are like arseholes, everyone has one.. unless you're me I have lots!
avatar


PostSubject: Re: problem need help   Wed Mar 25, 2009 9:43 pm

Could have been some pixels getting 'stuck' in one state Smile

Good job on sorting it!

_________________
The Casual Mod Smile
WoW: Turncoat (turalyon) - Retired (for now?)
TF2/CSS:S (steam): Smelly Ferrettm
Xbox 360 / Xbox live: Smelly Ferret X
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: problem need help   

Back to top Go down
 
problem need help
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: Help and Advice *NOW LOCKED - VISIT NEW SITE* :: Technician's Corner-
Jump to: